Tag: Vulnerability

Critical Cisco security Authentication Bypass Vulnerability leads to hack thousands of home routers

Remote unauthenticated control over a vulnerable ISP's gear, could allow an attacker to log into the software as an administrator and remotely take control...
Wordpress 4.8.3

WordPress Publishes Critical Security Update XSS, SQL Injection vulnerabilities

WordPress 4.7.1 and earlier forms are influenced by various vulnerabilities. A remote attacker could exploit some of these vulnerabilities to take control of an...

WordPress Plugin copy-me vulnerable to CSRF

Wordpress Plugin copy-me vulnerable to CSRF, which allows unauthenticated attacker to copy posts. WordPress is web software you can use to create a beautiful website, blog, or app....

Newsletter

Signup to get Hacking News & Tutorials to your Inbox

Computer Security