Tag: Wordpress

Ad Inserter

Critical Vulnerability in WordPress Ad Inserter Plugin Let Hackers to Execute Arbitrary PHP Code

A critical remote code execution vulnerability in WordPress plugin Ad Inserter, let hackers execute arbitrary PHP code in the vulnerable installations.
WP Live Chat

Cross-site Scripting Vulnerability in WP Live Chat Plugin Let Hackers to Inject Malicious JavaScript...

An Unauthenticated Persistent Cross-Site Scripting vulnerability in WP Live Chat Support WordPress plugin allows hackers to inject malicious JavaScript payloads in the...

WordPress Websites Hit by a Barrage of Attacks

Attackers exploit the vulnerability of the Yuzo Related Posts plugin.Email automation service Mailgun has added a long list of companies that were...
WPScan

WPScan – Penetration Testing Tool to Find The Security Vulnerabilities in Your WordPress...

WPScan is a WordPress security scan for detecting and reporting WordPress vulnerabilities. WordPress is a free online Open source content Managed system focused on PHP...
Zero-day Stored XSS

Zero-day Stored XSS Vulnerability in WordPress Social Share Plug-in let Hackers to Compromise 70,000...

Researchers discovered a critical Stored XSS Zero-day flaw in widely used social sharing plug-in called "Social Warfare" let attackers inject the malicious...

Newsletter

Signup to get Hacking News & Tutorials to your Inbox

Computer Security