Critical Code Execution Flaws With Adobe InDesign, Framemaker, and Experience Manager – Update Now!

Adobe has released updates that fix critical vulnerabilities in the Adobe InDesign, Framemaker, and Experience Manager. Attackers can exploit the vulnerability to execute code in the context of the current user.

Adobe InDesign | APSB20-52

The update addresses multiple critical security vulnerabilities with Adobe InDesign that allows an attacker to execute arbitrary code in the context of the user.

Adobe InDesign 15.1.1 and below are affected with the vulnerability, users are recommended to update with the 15.1.2 version.

Adobe Experience Manager | APSB20-56

The updates for Adobe Experience Manager (AEM) and the AEM Forms add-on package resolves Critical and Important security vulnerabilities.

Successful exploitation of these vulnerabilities could result in arbitrary JavaScript execution in the browser.

Adobe Experience Manager 6.5.5.0 and earlier versions, 6.4.8.1 and earlier versions, 6.3.3.8 and earlier versions, 6.2 SP1-CFP20, and earlier versions are affected.

Adobe Framemaker | APSB20-54

Security updates for Adobe Framemaker cover multiple critical vulnerabilities, successful exploitation leads to arbitrary code execution in the context of the current user.

Adobe Framemaker 2019.0.6 and below are affected with the vulnerability, users are recommended to update with 2019.0.7.

You can follow us on LinkedinTwitterFacebook for daily Cybersecurity, and hacking news updates.

Related Read

Adobe Released Security Updates for 87 Vulnerabilities with Media Encoder, Flash, Adobe Acrobat and Reader

Adobe Released Security Updates & Fixed 43 Vulnerabilities in Acrobat Reader, Adobe Flash & More

Adobe Releases Security Updates that Fixes Critical Vulnerabilities with Photoshop CC and Digital Editions

Leave a Reply